Photo Gallery Builder
Create albums for websites easily using software
Menu
a4desk photo gallery
download free trial
+ Welcome to A4Desk Flash Photo
   Gallery Builder
+ Getting Started
  System requirements
  Downloading and Installing theA4Desk Flash Photo Gallery Builder
  Purchasing a valid license
  Starting A4Desk Flash Photo Gallery Builder
  Take a tour
+ Using A4Desk Flash Photo Gallery
   Builder
  Creating a New Album
  Opening and Editing existing projects
  Photo Album Functions
  Gallery Functions
  Photo and Image Functions
  Previewing your album
  Use password protection to control photo gallery access
  Publishing and uploading an album
  Embedding an album into a web page
  Embedding multiple albums into a webpage
+ Embedding Flash Photo Gallery into Blog/CMS
  Embed a Flash Photo Gallery into Joomla
  Embed a Flash Photo Gallery into WordPress Blog
  Embed a Flash Photo Gallery into Microsoft Expression Web
  Embed a Flash Photo Gallery into Drupal
  Embed a Flash Photo Gallery into Yahoo! SiteBuilder
  Embed a Flash Photo Gallery into Blogger/BlogSpot
 

User Guide

Creating a New Album

Creating a flash photo album is easy using the A4Desk Flash Photo Gallery builder. You can create as many albums as you wish.

To create a new album

  1. From the File menu click New. (Speedkey: Ctrl + N)

- or-

  1. Click the New New button from the Toolbar. The Choose Album Template dialog opens.

Choose Album Template

Note: You can also reach this stage of creating the album from the Album Wizard that opens every time you open the gallery builder. Just click on Create of the Create New Album section of the wizard.

  1. Based on the version you have purchased Gallery Builder offers a variety of designs to choose from. The Standard version offers only two designs. The Professional version offers 4 designs.

  2. Select a design of your choice and click OK.

  3. The Choose Album Template dialog closes and design is loaded into the main window of the program. The structure is loaded and expanded fully  in the Left pane and the Right pane displays details of the object selected in the Left pane. By default the My Photo Album is selected. The Album Preview box displays how the album will look.

My Photo Album

  1. Change the default photo album to one of your choice by doing so in the  Album Name field in the Right pane. Making the change in the Album Name field simultaneously changes the name in the structure in the Left pane also. You can also rename the album by clicking the Rename this item button on the Toolbar (Speedkey - Ctrl+R) or selecting Rename Item from the Edit menu.

Rename

Note: At this stage or at any stage of creating or editing this album you can save the changes by clicking Save from the File menu or the Save button on the Toolbar. For a new file clicking Save from the File menu or the Save button on the Toolbar has the same effect as clicking Save As from the File menu. Here an option to save the file in a name of your choice is provided. The photo album file is saved as a .zip file. Several other functions can be performed at the Photo album level. See topic Photo Album Functions for more information on these functions.

  1. Click the Gallery 1 folder in the Left pane. The details of the Gallery 1 folder are displayed in the Right pane. The items (Images/Pictures) of the gallery are displayed as thumbnails in the Gallery Items box. If there are more thumbnails that can fit in the box use the scroll bar located at the right to scroll the box. By default Gallery Builder inserts a default set of images in the default gallery.

Gallery 1

  1. You can also change the name of this Gallery from its default name to one of your choice by changing the same in the Gallery Name field. Making the change in the Gallery Name field simultaneously changes the name in the structure in the Left pane also. You can also rename the gallery by clicking the Rename this item button on the Toolbar (Speedkey - Ctrl+R) or selecting Rename Item from the Edit menu.

Gallery Name

Note: Several other functions can be performed at the Gallery level. See topic Gallery Functions for more information.

  1. Double click a photo or image in the Gallery Items box to change or set its properties. Alternatively you can click the images under the gallery in the Left pane to edit properties. The image or picture is displayed in its original size that can fit in the window.

Gallery Items

  1. You can also change the name of this photograph or image from its given   name to one of your choice by changing the same in the Photo Name field. Making the change in the Photo Name field simultaneously changes the name in the structure in the Left pane also. You can also rename the photograph or image by clicking the Rename this item Rename button on the Toolbar (Speedkey - Ctrl+R) or selecting Rename Item from the Edit menu.

Note:   There are two tabs, Preview Photo and Photo Settings in the Right pane for the photos/images. While the Preview Photo tab lets to view previous and next photos, delete photos and change the photo the Photo Settings tab lets you place keywords related to the photograph in a Photo Description field. If there are more than one image in the gallery you can skip to previous and next images using the Go to previous photo Previous Button button and the Go to next photo Next Button button. Using these buttons have the same effect as using the Go to previous photo Previous Photo Button button and the Go to next photo Next Photo Button button of the Toolbar. Click the Move this item under another gallery Move To Button button to move a photo from one gallery to another within the photo album (which is equivalent to using the Move this item under another gallery Move this item under another gallery button button of the Toolbar).. To delete a selected photo or image click the Delete this item (Del) Delete Button button (which can also be done using the Delete button on your keyboard). Use the Change Image Change Image button to replace the existing image with a new one. These functions are explained in more detail under the topic Photo and Image Functions.

  1. To save the project select Save As (Save if the project has already been saved) from the File menu or click the Save Save button on the Toolbar. If you are saving the project for the first time the Windows Save As dialog opens where you can save the project file otherwise clicking the Save from the File menu or the Save button on the Toolbar saves the file without prompting for file name.

Note:  The default filename extension of the photo album  file is *.zip.

  1. To close a saved project select Close from the File menu or click the Close current album Close current album button from the Toolbar .If changes to a photo album file hasn't been made the album file is closed otherwise the following dialog is displayed.

Save

  1. Select Yes to save.

 

 
Home | Gallery Templates | Pricing | FAQ | User Guide | More Products | Custom Design | Contact Us