A4Desk Photo Gallery
Create albums for websites easily using software
Menu
a4desk photo gallery
download free trial
+ Welcome to A4Desk Flash Photo
   Gallery Builder
+ Getting Started
  System requirements
  Downloading and Installing theA4Desk Flash Photo Gallery Builder
  Purchasing a valid license
  Starting A4Desk Flash Photo Gallery Builder
  Take a tour
+ Using A4Desk Flash Photo Gallery
   Builder
  Creating a New Album
  Opening and Editing existing projects
  Photo Album Functions
  Gallery Functions
  Photo and Image Functions
  Previewing your album
  Use password protection to control photo gallery access
  Publishing and uploading an album
  Embedding an album into a web page
  Embedding multiple albums into a webpage
+ Embedding Flash Photo Gallery into Blog/CMS
  Embed a Flash Photo Gallery into Joomla
  Embed a Flash Photo Gallery into WordPress Blog
  Embed a Flash Photo Gallery into Microsoft Expression Web
  Embed a Flash Photo Gallery into Drupal
  Embed a Flash Photo Gallery into Yahoo! SiteBuilder
  Embed a Flash Photo Gallery into Blogger/BlogSpot
 

User Guide

Photo and Image functions

We already covered some of the functions for photos in the Creating a New Album topic. Some other functions such as Importing Images were discussed in the Gallery Functions topic.  Here we will explore other functions.

Note: Deleting a photo can be done similarly as deleting Galleries. However here no confirmation is prompted before deletion. A photo deleted from the gallery does not mean the physical file is deleted from your computer..

First comes ordering. With so many photos you would normally want to organize it elegantly by moving photos up or down the list of photographs.

To move a photograph down in the list in your gallery

  1. Select the photograph in the Left pane that you want you move down.

  2. From the Edit menu select Move Down (Speedkey - Ctrl+D).

-or-

Click the Move this item down Move this item down button on the Toolbar.

-or-

From the Shortcut menu select Move Down.

  1. The selected photograph is moved one step down in the list of photos.

  2. Repeat the step to move it further down the order.

To move a photograph up in the list in your gallery

  1. Select a photograph in the Left pane that you want to move up.

  2. From the Edit menu select Move Up (Speedkey - Ctrl+U).

-or-

Click the Move this item up Move this item up button on the Toolbar.

-or-

From the Shortcut menu select Move Up.

  1. The selected photograph is moved one step up in the list of galleries.

  2. Repeat the step to move it further up in the order.

You can also move one photograph from one gallery to another.

To move a photo to another gallery

  1. Select a photograph in the Left pane that you want to move to another gallery.

  2. From the Edit menu position your mouse to Move To and select a gallery that is displayed in a list..

-or-

Click the Move To Move To button on the Preview Photo tab and select a gallery from the list displayed.

-or-

From the Shortcut menu select Move To and select a gallery that is displayed in a list..

  1. The selected photograph is moved to the selected gallery.

 

You can replace the image with an image of your choice.

To change an image

  1. Select a photograph in the Left pane that you wish to change.

  2. Under the Preview Photo tab of the selected photograph click Change Image. The Windows Open dialog opens.

  3. Browse and select the photo to replace and click Open. Gallery Builder responds with the following confirmation.

To change an image

  1. Click Yes. The original image in replaced with the new image.

 

You can also add descriptive keywords, or descriptions as tags to your photographs.

To add descriptions to photos

  1. Select a photograph in the Left pane for which you wish to add descriptions.

  2. In the Right pane click the Photo Settings tab. The Photo Settings tab and the Photo Description field is displayed.

Photo Settings

  1. Enter a description in the field.

  2. Save the details by selecting Save from the File menu or by clicking the Save Save button on the Toolbar.

 

 
Home | Gallery Templates | Pricing | FAQ | User Guide | More Products | Contact Us